Pixnub Home Page Forums EZ Team Builder Error with Team Bulider Reply To: Error with Team Bulider

#7023909
Damon Bell
Keymaster

    Are you running EZ Team Builder version 4.1.2?

    Earlier versions are not programmed to the new licensing sever and will not activate.

    Please check the version number and let me know. It will show the version on the bottom of the plugin window.