Pixnub Home Page Forums Sports Photo Automation Is there an older version of Automation to download for older Mac OS? Reply To: Is there an older version of Automation to download for older Mac OS?

#63801
An LeFevre
Participant

    Sorry to be confusing. I am running Photoshop CC 2021 22.5.9. When I go to plugins, the message “You need to update to the latest Photoshop release CC 2022 23.2.1.

    Only problem is, the next Photoshop version I can update – v 24 – is incompatible with my obsolete iMac 2012 running Mojave. It won’t upgrade to Big Sur, which is the minimum OS listed.

    I’m hoping your spa-8-2-1.ccx will work since I was not in the market for a brand new computer as of yet.

    Do I need to have a different version now?

    Thank you!

    • This reply was modified 1 year, 7 months ago by An LeFevre.